Neuer Xray XB9E

Falls mal Fragen zu anderen Nitros / Elos auftauchen ...

Moderator: Webghost

Neuer Xray XB9E

Beitragvon foexer am Di 28. Jan 2014, 22:11

Hallo Miteinander

Wie im Titel schon steht, habe ich Zuwachs bekommen.
Es halndelt sich um den XB9E aus dem Hause Xray.

Leider sind die Bilder vom Zuammenbau flöten gegangen (S***** Computer) :böse: aber ich werde hier so meine Erfahrungen berichten.

Als erstes mal wiso ich dieses Auto "aufgezwungen" bekommen habe. Ich habe den XB9E einmal gesehen und es war Liebe auf den ersten Blick :herz: . Nachdem ich dann meiner Freundin einige Wochen lang mit dem Xray auf die Nerven ging, war Weihnachten. Da bekam ich von Ihr einen 200.- Gutschein als Anzahlung für das Auto, damit ich endlich die Klappe halte :grin:
Auch durfte ich für unsere Sekretärin im Büro sehr sehr alte RC Autos Ihres verstorbenen Mannes verkaufen, welche schon seit Jahren im Keller rumliegen. Was soll ich sagen, stellten sich als Raeritäten heraus und Alles in Allem brachte etwas mehr als 1400.- ein und ich durfte 1000 behalten. Also hatte ich mein Budget zusammen.

Also habe ich den Xray gekauft.

Als das Paket bei mir im Haus stand ging auch sofort die Arbeit los.
Als erstes wurde alles auf die Komplettheit überprüft (nicht jede einzelne Schraube aber die grossen Teile wurden alle abgechekt)

Auch die Anleitung wurde angeschaut. Was soll ich sagen: Anleitung Perfekt Bebildert und Beschriftet echt eine Klasse Bauanleitung. Ausser das Beiblatt, bei welchem es darum ging, Motorhalterung, Servohalter, halt alles was sich um die Elektronik geht, war nicht unbedingt gut beschriftet aber mit etwas Übung sicher kein Problem.

Endlich ging es LOS. Erste Tütte auf und endlich einige Teile in der Hand. Das Faserverstärkte Plastik macht einen sehr sehr guten Eindruck. Auch die Aluteile sehen sehr haltbar und sauber verarbeitet aus.

Als erstes wurden die Diffs zusammengeschraubt.
Auch hier wurde alles sehr gut beschrieben wie z.B. die Menge, sprich das Gewicht des Difföls wurde angegeben. (Difföl etc. war auch alles im Bausatz dabei. Ausser schraubensicherungslack).

Als alle 3 Diffs fertig waren fanden das Hinter und Vordere auch schon einen Platz in den Bulkheads. Nun kam der erste kleine Schock.
DIE VORDERE UND HINTERE HÄLFTE DER BULKS HATTEN UNTERSCHIEDLICH VIEL SPIEL. DER EINE TEIL IN MEINEN AUGEN GANZ SCHÖN VIEL. MUSSTE 3 SHIMMS REINPACKEN UM ES AUSZUGLEICHEN.(Weiss leider nicht mehr wie dick die Shimms sind, musste jedoch noch bei keinem RTR Modell so viele shimmen)

Als die Shimms und die Diffs alle an Ort und Stelle waren und der Schock verdaut war, ging es weiter.
Gesammte Radaufhängung wurde zusammengebaut und alles mal nach dem Standartsetup eingestellt.

Endlich war es soweit. Ich konnte beginnen die einzelnen Elemente auf die Chassisplatte zu schrauben und das Auto nahm Form an.

Als der gesammte Antriebsstrang zusammengebaut war, inkl Mitteldiff (dies machte keine Probleme mit dem Spiel), ging es darum, die Elektronikkomponenten auszusuchen. Deshalb ab mit dem Modell zu meinem Händler des Vertrauens.

Als ich von meinem Händler Retour war, war ich um einige Elektronikkomponenten reicher und um einige 100.- ärmer :grin:

Zuerst sollte der Motor seinen Platz finden. Doch dan oh Schreck: !!die kleine Aluminiumplatte, an welcher der Motor angeschraubt werden sollte, hat Löcher für 3mm Schrauben. Mein Motor benötigt aber 4mm Schrauben. Also was Tun??
Ganz einfach. An Papas Standbohrmaschine, Alluplatte einspannen und Löcher immer um 0.1mm aufbohren.
Ehrlich gesagt war mir nicht ganz recht bei der Sache, wer werkelt schon gerne an den neuen Aluteilen rumm.
Als die Löcher die gewünschte Grösse hatten, versuchte ich den Motor anzuschrauben. Dazu suchte ich mir 8mm lange M4er Schrauben, da in der Bauanleitung steht man solle 8mm lange Schrauben verwenden. Nun stellte sich eine Frage, wie um alles in der Welt soll ich 8mm Lange Schrauben durch eine 10mm Starke Aluplatte bekommen, welche nachher den Motor halten sollen :hmm:? Aber auch dies kein Problem, etw. Längere Schrauben geholt, Kopf einer Schraube etwas schmaler gemacht, da diese versenkt werden musste und die M4 einen breiteren Kopf haben als die vorgesehenen M3er schrauben. Nacher nochmal probiert und sihe da PASST PERFEKT.
Problem Gelöst!


Anschliessend ging es weiter mit dem Lenkservo. Lenkservo an Halterplatte angeschraubt, Platte mit Chassis verschraubt, alles Tip Top.

Dann folgte der Regler. Regler an forgesehene Stelle angeklebt, Kabel verstecken, Fertig.

Weiter mit dem Empfänger. Empfänger in die Box rein. GEHT GERADE SO KNAPP. Alles einstecken und sich freuen bald alles verbaut zu haben. Versucht den Deckel der Empfängerbox anzuschrauben. SCH*****!!! Die Stecker mit den Kabeln sind zu lang uns stehen am Deckel an.
Was Nun? Wollte nicht das die ganze Box offen steht und sicher dort der Dreck so richtig schön anhäuft, wollte aber auch nicht den Deckel irgendwie bearbeiten. Deshalb nahm ich meine gute alte Carbonplatte hervor, schnitt ein passendes Teil in grösse der Empfängerbox zu und machte an der Stelle, an welchem die Stecker in den Empfänger kommen ein genung Grosses Loch rein, damit ich alle Kabel sauber einstecken kann. Nun wurde auch dieses Problem behoben. Ist zwar nicht die Perfekte Lösung aber sieht nach einem sauberen Abschluss aus.

Dann endlich war es soweit. Akkus kamen ran. (Setup ist noch nicht mal annähernd das, was ich mir vorstelle aber egal. Einmal im Wohnzimmer vor und zurück, nur um zu schauen ob er läuft und tada, ER FÄHRT!)

Hier noch schnell Namen der Elektroteile

Regler : Orion Vortex R8 PRO (geht bis 6s,)
Motor : Orion VST2 PRO 2500KV (mit Sensor)
Akkus : 2x 2s Orion Carbon PRO mit 6500mah (sind schon äler, passen jedoch gut zu den restlichen Teilen)
Lenkservo : Power HD 8312TG mit 13.5kg mit 6.0V (wollte auch wie in meinen anderen Modellein ein Orion Servo, der händler legte mir jedoch dieses ans Herz also vertraute ich Ihm)

Als das Fahrzeug soweit aufgebaut war, musste die Karosserie dran glauben. Da dies meine erste Karosse war, welche ich selber sprayte, machte ich mir keine zu grossen Hoffnungen. Als ich mir einige Muster auf dem Computer aufgezeichnet hatte und mich endlich für eins entscheiden konnte, ging es um die Farbauswahl.
Da ich nicht einfach nur eine Farbe wollte und das Fahrzeug auch eine etwas schnell wirkende "Bemalung" verdient hat, entschied ich mich für einige Orange Stellen und die Grundfarbe sollte weiss sein.

Ich begann damit alles abzukleben was weiss werden sollte und machte dabei einige kleine Fehler welche am schluss nicht sonderlich schön wirkten.
Endlich kam die erste Schicht Orange Farbe drauf, dann die nächste und nächste und nächste. Ich fürchtete mich langsam davor, dass das Orange nicht sauber wird, da es irgendwie komisch aussah. Aber egal.
Als Orange fertig war, kam alles an kleber weg und die Scheibenfolien drauf. Leider passten die Scheibenfolien nicht sauber mit der dafür vorgesehenen, "ich nenne es mal Prägung", überein.
Als die Scheiben geklebt waren und die Weisse Farbe drauf und Trocken zog ich die Schutzfolie ab und WOW der glanz ist der hammer. Hätte nie gedacht, das es so gut rüberkommt.
Anschliessend kamen noch einige Aufkleber drauf und fertig.

Endlich war es soweit. Der XB9E scheint fertig zu sein. ABER DANN. Die Karosse wollte nicht sauber auf das Chassis. Ich bekam schon leichte Wutanfälle, weil ich dachte ich habe etwas falsch gemacht. Dan viel mit auf das die EXTRA AERODYNAMISCHE Karosserie zu tief ist. Leider bringe ich nicht alle Kabel sauber unter die Haube ohne etwas Druck auf die Karosserie auszuüben.
Als ich die Karosserie drauf hatte viel mir auch auf, dass die Akkus an der Karosserie ankommen und auch die Lötstellen am Motor kommen an die Karosserie.

Als ich mich grün und blau geärgert hatte, viel mir etwas auf. Am Heck wird die Karosserie mit 2 Klammern links und rechts befestig. Bei der Karosserie ist jedoch auch noch eine Dritte stelle für ein Loch gekennzeichnet. Das Loch befindet sich hinten zwischen den beiden Löcher, wie bei anderen Buggys auch. Die Karosseriehalterung für die 1 Loch halterung befindet sich geschätzte 3mm weiter oben. Dies Würde bei mir dazu führen, das der Motor nicht an der Karosserie ansteht, die Akkus etwas Luft haben und ich die Kabel nicht runterdrücken muss.
Habe lange überlegt noch das 3 Loch zu bohren. Entschied mich jedoch dann dagegen, um das Gesammtbild nicht zu zerstören.

NUN ENDLICH BIN ICH FERTIG. ICH WEISS ICH HABE SCHON VIEL GESCHWAFELT ABER NUN KOMMT NOCH MEIN FAZIT.
(Das Fahrzeug wurde noch nicht bewegt, daher bezieht sich das Fazit nur auf den Zusammenbau, Aussehen etc.)

Positiv:

- Die Anleitung ist sehr gut Bebildert und Beschriftet
- Alle Teile machen einen Sauberen und Stabilen Eindruck
- Der Zusammenbau gestalltet sich mit etwas übung sehr einfach und alle benötigten Teile sind sauber in diversen Beuteln verpackt
- Das Fertige Auto sieht sehr Stabil und Durchdacht aus
- Das Fahrzeug bietet sehr sehr viele Einstelmöglichkeiten

Negativ (in meinem Falle, muss nicht bei jedem gleich sein)

- zu kleine Löcher bei der Motorhalterung
- etwas knapp bemessene Empfängerbox
- Karosserie ist zu flach, oder Karosserie halter zu tief (je nach dem von welcher Seite man es betrachtet)
- Diffs weisen ein, in meinen Augen, zu grosses Spiel auf
- das Leidige Thema sind wie irgendwie immer die Schrauben. Hatte jedoch erstaunlicherweise nur Probleme bei welchen, welche für die befestigung der Elektronikhalter am Chassis zuständig sind. Irgendwie weicher als die anderen

Weder Noch
- Karosserie ist im Kit nicht inbegriffen, ist nicht wirklich ein Problem aber in meinen Augen auch nicht normal
- Zusatzblatt der Bauanleitung, in welchem der Zusammenbau der Elektrnikkomponenten beschrieben wird, ist im vergleich zum Rest der Bauanleitung eher mangelhaft

Im grossen und ganzen muss ich sagen ein sehr sehr gelungenes Modell mit einigen Individuellen Kleinigkeiten, welche nicht ganz perfekt sind.
Man muss aber bedenken, dass mit dem dazukauf aller Komponenten schnell 1000.- ausgegeben hat.

Und Hier kommen auch noch ein Paar wenige Bilder

PS: da ich jetzt einen Buggy besitze wurde der Slash wider in seinen Originalzustand zurückgebaut. Auch habe ich den Mut gefasst die Slash Karosserie eindlich selber zu gestallten, nachdem die Premiere beim XB9E einigermassen gut aussieht. Fotos folgen.
Dateianhänge
20140128_215556.jpg
20140128_201854.jpg
20140128_201821.jpg
20140128_201947.jpg
Hier noch der grösste Fehler meiner Seits, die 2 Löcher, welche eine tiefe Karosserieposition nachsich ziehen
20140128_210312.jpg
Bauanleitung mit 8mm Schrauben aber 10mm dicke Platte
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mi 29. Jan 2014, 00:58

Hi

Das nenne ich mal einen ausführlichen Bericht, schön aufgeteilt und liest sich trotz der Länge gut :top:

Zum Thema lackieren, haste das Orange nochmal mit weiß hinterlegt ? (kommt dann noch besser raus)
Zum Thema Karo, von der Form her passt die doch ganz gut zum Modell und iwi muss man die Karohalter doch bischen höher bekommen, oder sind die mit dem Chassis fest verbunden ?
Eine andere Variante wäre, wenn die Karo tief genug über den seitlichen Wannen sitzt, könntest du an der Aussenkante der Wannen Klettband anbringen und die Karo damit befestigen.
Hält wenn es passt bombe und du hast kein "Stress" mit den Karosplinten.

Wie haste die Diffs und Dämpfer befüllt ?
Diffs vorne 7k mitte 10k hinten 5k und Dämpfer mit 50er Öl oder was gibt der Baukasten vor ?
Willste damit auch mal Rennen fahren oder ist der nur für Spass ?
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Mi 29. Jan 2014, 09:50

Zur Karosse:
Finde auch das die Form der Karro gut zum Auto passt und ja die ganze Karro wurde nochmals mit Weiss hinterlegt.
Die Höhe der Karohalter ist leider nicht gross veränderbar, müsste nochmals Löcher in die Dämpferbrücke hinten bohren und das will ich nicht unbedingt. Am vorderen Karrohalter wäre es kein Problem den Halter anzuheben, dort ist aber auch die Höhe ausreichend.
Das mit dem Klettband ist eine gute Idee, werde ich mal ausprobieren. höhe der Karro solte ausreichen um einen schmalen Streifen anzubringen.

Befüllungen:
Bei den Diffs gibt der Baukasten vor: Front 5000, Heck 2000, Mitte 5000
Bei den Dämpfern vorne 500 und hinten 600

Zum Thema Rennen:
Leider reicht meine Zeit nicht aus. Bin noch in 2 anderen Clubs vertreten, arbeite auch häufig an Samstagen. Daher ist das Fahren mit den kleinen Flitzern mehr ein Hobby und sollte auch eins bleiben.
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mi 29. Jan 2014, 12:06

Hi

Ok, dann bin ich mal auf deine ersten Eindrücke gespannt.

foexer hat geschrieben: ... Daher ist das Fahren mit den kleinen Flitzern mehr ein Hobby und sollte auch eins bleiben.


Respekt, wenn du dir dann dafür in der Preisklasse was hinstellst.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Mi 29. Jan 2014, 13:34

Jah was die Preisklasse angeht. Will jetzt nicht irgendwie überheblich klingen, aber das Geld spielt in meinem Fall keine Rolle.
Und da ich bis jetzt immer gebrauchte RTR Modelle gekauft habe, welche wie man ja weiss einige Kinderkrankheiten mit sich bringen.

Da ich mir dachte, mit einer wettbewerbstauglichen Marke/ Modell, habe ich durch die höhere Qualität etc. weniger Materialausfälle und alles in allem funktioniert gut.

Auf die ersten Eindrücke bin ich auch sehr gespannt. Da bei uns jedoch das Wetter nicht mitspielt (kein Wunder im Winter)
und ich den Xray eher als "Schönwettermodell" besitze muss die erste Ausfahrt noch eine Weile warten.
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mi 29. Jan 2014, 14:40

foexer hat geschrieben: ... aber das Geld spielt in meinem Fall keine Rolle.


8)) können wir tauschen :)`


foexer hat geschrieben: ... habe ich durch die höhere Qualität etc. weniger Materialausfälle


Na da drück ich dir dann mal die Daumen.

Elo kann man doch eigentlich immer fahren, oder liegt bei euch dieses komische weiße Zeugs rum ?
Hier sinds grad 2 Grad und Sonne ... Ok, schön angenehm ist das auch nicht.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Mi 29. Jan 2014, 16:02

OK es tönt überheblich. Also nicht das jetzt alle denken ich bin Milionair oder so

Jah bei uns liegt das weisse Zeug seit 3 Tagen. Leider wurde das Vehikel erst gestern fertig ;))

Aber der Slash läuft ja auch im Schnee. Nd das geile an der Sache ist, bei uns ist im Moment Baustelle im Garten. Das bedeutet: Schaufel nehmen und Selber eine kleine Piste mit jumps etc bauen und Spass haben. Leider sind meine Pisten am nächsten Tag immer weg weil der Bagger diese Platt macht :(((

Ah der Tipp mit dem Klettband wird mal ausprobiert selbstklebendes Klett wurde schon geordert. Habe es zuerst schnell mit schwachem Doppelseitigem Klebeband geteste, um zu schauen ob ich die gewünschte Höhe überhaupt erreiche. Sihe da es passt.
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mi 29. Jan 2014, 16:19

Hi

Na das hört sich doch nach Spass an.
Ich hab mir auch mal nen Satz Sand Paw bestellt, falls es hier mal schneien sollte wird das bestimmt lustig.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Mo 24. Feb 2014, 10:42

Es gibt Neuigkeiten, war gestern das erste Mal ausfahren mit dem Neuling.

Es ging mir hauptsächlich darum, mal zu schauen ob alles funktioniert, nichts klappert, wackel oder sonstiges.
Also ging es ab auf einen grossen Parkplatz um einige Runden zu drehen.

Der Wagen fährt sich schon recht gut, aber trotzdem noch nicht so wie ich das will.
Daher werde ich heute noch etwas rumschrauben.

Aber nun zum ersten Fahrbericht:

- Die Grundeinstellungen gemäss der Bauanleitung sind sicherlich eine gute Basis, mit welcher man gut weiterarbeiten kann.

- Einzig was mir ab Anleitung nicht gut gefiel ist die Spureinstellung. Nach Anleitung haben die Vorderräder eine recht extreme
Vorspur. Ich perönlich beforzuge eine Leichte Nachspur. Daher wurde die vor der ersten Fahrt geänert.

- Die Dämpfer wurden wärend dem Fahren stets etwas angepast und mit der Schieblehre gemessen und notiert. Aber irgendwie
habe ich das befriedigende Dämpfersetup noch nicht gefunden. Werde mir irgendwann noch andere, progressive, Federn
besorgen.

- Zu den Diffs kann ich nicht viel sagen. arbeiten alle gut, war kein Klakkern oder klimpern zu hören. Werde diese jedoch heute
noch auseinander nehmen um zu schauen, ob noch irgenwo Nachgeshimmt werden muss.
Das Mitteldiff wird auch nochmals auseinander genommen und mit etwas zäherem Öl befüllt, da mir die Sperrwirkung etwas zu
gering ist.


Dies war jedoch erst die Einlaufphase. Werde in nächster Zeit noch etwas mehr berichten. Eines kann ich jedoch jetzt schon sagendas Ding ght ab wie Sau. Konnte es nicht lassen und drückte das gas einige Male voll durch. DAS TEIL FLOG ÜBER DEN PARKPLATZ ES WAR EINE WAHRE FREUDE!!!!

und Webghost danke dir nochmals für den Tip mit dem Klettband. hält wirklich bombe, sieht gut aus und ich verleiere keine Karoklammern mehr :-)
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mo 24. Feb 2014, 11:52

Hi

Ich seh dich förmlich mit nem :grin: im Gesicht auf dem Parkplatz stehen.
Dann viel Spass weiterhin.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Fr 7. Mär 2014, 17:41

Hab jah schon angekündigt, dass ich das Mitteldiff mit etwas zäherem Öl befüllen werde. Gesagt getan.

Als ich das Diff offen hatte fragte ich mich : WO IST MEIN ÖL HIN??????
Das Diff war beinahe Trocken, nur noch ein kleiner Rest an Öl befand sich im inneren des Gehäuses. Ich habe also das Diff nochmal neu befüllt und wider eingesetzt.

Als Vorsichtsmassnahme zerlegte ich auch das Hintere und Vordere Diff und siehe da. AUCH HIER IST ALLES TROCKEN.

Nun stellt sich die frage: Habe ich geschlampt beim Zusammenbau, was ich jedoch nicht denke ist nicht mein Erstes Diff, welches ich zusammenbaue und gleich bei allen 3 kam mir schon etwas komisch vor.
Oder liegt es effektiv an den Differentialen selber. Fals es an den Diffs liegt, wie kann ich das überprüfen oder beheben?

Werde Heute voraussichtlich nochmals etwas fahren gehen und anschliessend das Mitteldiff überprüfen.
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Fr 7. Mär 2014, 17:57

Hi

Dann muss dein Modell innen ja siffig sein ohne Ende, wenn das ganze Öl, aus drei Diffs, sich darin verteilt hat.
Denn da du den ja noch nicht soo lange hast, kann man ja nicht von einem schleichenden Prozess reden.

Sehr eigenartig das ganze ...

Wenn sich das in kürzester Zeit erneut abzeichnen sollte,
kannste die Dichtungen der Diffs ja mal mit "Green Slime" behandeln.
Soll zumindest bei siffenden Dämpfern helfen ...
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Fr 7. Mär 2014, 20:00

jop das Auto tropfte nur so wegen dem Öl.
Die Dichtungen habe ich behandelt als ich sah, dass alle Diffs lehr sind. Mal schauen ob es was bringt.
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Fr 7. Mär 2014, 22:09

foexer hat geschrieben: das Auto tropfte nur so wegen dem Öl.

Na dann wird da irgendwas nicht stimmen.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Di 18. Mär 2014, 23:19

Hi endlich gehts weiter von meiner Seite

Nach den Problemen mit den Diffs war ich wider fahren. Der Xray kam mit in die Kiesgrube und wurde auf verschiedenen Untergründen richtig rangenommen.
Vom Fahrverhalten her war ich sehr zufrieden. Hat gut Zug, Geradeausfahrt auch auf losem Untergrund hervorragend, in den Kurven sehr stabil und die Endgeschwindigkeit ist auch nicht ohne. Einige kleine Sprünge waren auch dabei, die Fluglage ist auch nicht schlecht, jedoch muss ich die Gewichtsverteilung noch etwas anschauen. Denke jedoch, dass ich das Problem mit einer anderen Akkuposition in den Griff kriege.

Als der Revo durch einen defekt (hintere Radaufhängug gebrochen) zum stehen kam, konnte ich es mit nicht nehmen lassen die zwei 3s Akkus vom Erbe in den XB9e zu klatschen um einen Speedrun durchzuführen.
Also ging es ab auf die Strasse. Wagen in Positiion bringen und bemerken, dass ein Auto auf meinen Kleinen zukommt. Da ich auf einer Tempo 80 Strecke war, musste ich das Auto vorbei lassen und mein Wagen nochmals in Position bringen. Kaum war der Xray in Position sah ich den nächsten wagen anrauschen. Daher gab ich Gas.
WOOOOOOOOOOW. Hatte den Hebel bis zur Hälfte gedrückt, wollte mehr und schon ging der Kleine vorne hoch.
Daher etwas weg vom Gas und langsamer Gas geben. Der XB9e rauschte an mir vorbei, ich bremste und holte den Wagen zu mir. Erst zu diesem Zeitpunkt merkte ich, dass das andere Auto keine Chance gegen den kleinen hatte. :böse:
Doch jetzt kommt das beste: der Wagen hält neben mir an und der Fahrer meinte: hübsches Spielzeug. Ist echt schnell.
Ich grinste breit als ich merkte, das der Fahrer in einem Porsche sass :grin:
Der Fahrer fragte noch nach einem Rennen, ich lehnte jodoch ab, da ich mein Wagen nicht gefährden will.

Dan war der Fahrtag auch schon wider um und es ging ab in die Werkstatt.
Nachdem beim letzten mal alle Diffs ohne Füllung waren, schaute ich Diese zuerst an. Und sihe da. Alles tip top. Alle Diffs waren noch befüllt und kein Öl ist ausgetretten. Einfach nur super. Werde die Diffs jedoch im Auge behalten.

so das wars erstmal hoffe das ich bei der nächsten Ausfahrt mal die Geschwindigkeit messen kann.

Lg Michi
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Mi 19. Mär 2014, 13:17

foexer hat geschrieben: ... Wagen hält neben mir an und der Fahrer meinte: hübsches Spielzeug. Ist echt schnell.
Ich grinste breit als ich merkte, das der Fahrer in einem Porsche sass :grin:


:top:

Und auch der Rest hört sich sehr gut an :!:
Hoffe der Bericht geht weiter so ;)
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Fr 21. Mär 2014, 10:53

Hallo Miteinander

War gestern wider fahren und wollte einen Geschwindigkeitstest machen. Dafür packte ich mein Smarti unter die Karo und ab ging die wilde Fahrt.

Erste Test waren an 4s. Da gab mir die App eine Höchstgeschwindigkeit von knapp 60 km/h vor. Schon recht ordentlich dachte ich mir aber da geht noch mehr. Also Packte ich meine 2 3s Akkus in den Xray und los gings.
Fuhr einige mal hin und her. Leider war der Platz nicht ganz ausreichend, so dass ich die Höchstgeschwindigkeit nicht lange halten konnte.

Nach einigen Fahrten kontrollierte ich die Geschwindigkeit: 43km/h ???
Kann ja nicht sein das er an 6s langsamer ist als an 4s.
Also muss ich mich nun nach einer neuen App umsehen. Hoffe das ich irgendwie auf ein plausibles Resultat komme. Würde mich schon interessieren wie schnell der kleine ist.

Nun noch eine kleine Frage : Wie messt Ihr die Geschwindigkeit eurer Rc Cars? Fals mit dem Smartphone könnt ihr da eine App empfehlen habe ein Androidphone.

Gruess Michi
foexer
 


Re: Neuer Xray XB9E

Beitragvon Webghost am Fr 21. Mär 2014, 12:11

Hi

Vorab, mit welcher App ich gemessen hab, solltest ja gelesen haben im Rustler Threat.
Wie real die Angabe ist weiß ich nicht. Hab noch keinen Vergleichswert.

Hab nur gelesen, das es mit nem Smartphone und den Navi / GPS Apps wohl manchmal schwierig wird so nah am Boden korrekt zu messen.
Da nicht ausreichend Sateliten gefunden werden, um wirklich dauerhaften Kontakt zu haben und somit auch reale Messwerte abzuliefern.

Eine andere Art zu messen wäre es mit einer Speedgun.
Gut dafür brauchste dann einen Helfer, oder packst das Teil auf ne Art Stativ.

Ich hab eine BUSHNELL Speedgun
Bild
Hatte sie auch mal mit zum Dienst und die Abweichungen zu unserem Lasermessgerät waren wenn nur max. 2 km/h.
Der Webghost
MCBo ... wir stillen deinen Tuning-Hunger !!
Man kriegt nie eine zweite Chance, um einen ersten Eindruck zu hinterlassen ...
! Nolite te bastardes carborundorum !
Benutzeravatar
Webghost
"Chef"
 
Beiträge: 3434
Registriert: Mo 5. Mai 2008, 20:52
Wohnort: North-Vest-Ruhr-Area


Re: Neuer Xray XB9E

Beitragvon foexer am Fr 21. Mär 2014, 16:37

Das mit der App im Rustler Threat habe ich gelesen. Werde mit mal das Apfeltelefon meiner Mutter stibizen.
Das man knapp über dem Boden schlecht messen kann scheint irgendwie plausibel. Könnete auch noch damit zusammenhängen, dass relativ grosse Gebäude in der Nähe waren. Denke diese zwei Umstände sind nicht unbedingt optimal.

Im Normalen Auto funzte die App jedoch einwandfrei.$

Das mit der Speedgun habe ich mir auch schon überlegt. Mal einen Kollegen fragen, ob er eine von der Arbeit mitnehmen kann um zu messen.
foexer
 


Re: Neuer Xray XB9E

Beitragvon foexer am Do 26. Jun 2014, 22:43

Hallo liebe Gemeinde

Nach längerer Abwesenheit melde ich mich endlich wieder zurück.
Da ich den Xb9e nun schon einige Male bewegen konnte, wollte ich mal meine neuen Eindrücke melden.
Ich kann nur sagen: der Wagen ist einfach der Hammer. Schnell ohne Ende, bleibt immer in der Spur
und er ist auch sehr robust
Bin mit dem Xray nicht unbedingt schonend umgegangen (Kiesgrube etc.), bis jetzt ist noch kein Schaden aufgetreten.
Bin mit dem Xray mal an 6s gegen einen Bordstein gefahren. Da dachte ich jetzt ist es aus. Das Auto machte jedoch lediglich
einen kleinen Satz und wurde wieder voll gegen den Boden gebresst und fuhr ohne weiter Zickereie sauber geradeaus weiter.

Jedoch gibt es nicht nur gute Nachrichten. Mir ist aufgefallen, das der Motor mit Hitzeproblemen zu kämpfen hat. Ich hoffe, das mir jemand mit dieyem Problem helfen kann. Ich weiss einfach nicht was ich noch machen kann. Übersetzung wurde geändert, Lüfter wurde installiert inkl Kühlrippen. Weiss einfach nicht mehr weiter.

Das zweite Problem ist nicht der Xray, sondern die Funke.
Es ist nicht unbedingt passend und etwas Offtopic, stelle die Frage trotzdem hier.

Ich habe vor kurzer Zeit (ich getraue es mich hier im Revofor kaum zu sagen) einen Savy für 500.- zugelegt.
Das ganze war gebraucht. Im Paket waren: der Savy, ein Ladegerät, Zusatzkaro, 4 Akkus, einige Ersatzteile und eine
Sanwa M11x.

Jetzt habe ich folgendes Problem: Die Funke verliert nach ca. 50 Metern den Kontakt. Habe mir auch schon einen neuen Empfänger zugelegt, konnte das Problem jedoch nicht lösen.
Nun würde ich gerne Wissen, ob Jemand das Problem kennt, hatte, beziehungsweise beheben konnte.

Bin über jede Hilfe dankbar, da es eine sehr teure Funke ist und ich sie nich unbedingt weggeben will.

Vielen dank und freundlche Grüsse

foexer
foexer
 


Nächste

Zurück zu Buggys & Truggys & Stadiums & Short Course & ...

Wer ist online?

Mitglieder: Majestic-12 [Bot]